Форум KirovNet

Информационные технологии => Компьютерное железо => Тема начата: Head held high от 12 Сен. 2009, 14:17:25



Название: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:17:25
так вот  вчем собственно дело.. когда я протирал пыль в системнике у меня тряпочкой зацепило переплетение красного и черного провода.. и оторвало их.. они были от жесткого диска... (хз откуда)..
я включитл комп всеработает но хотелось бы узнать откуда они отпали?...  кто знает подскажите..  так то комп работает (без потери информации).. но всетаки узнать хочется..
з.ы. он был прилеплен к плате на зелененькой овальой штучке


Название: Re: Хелп, отпал провод в системнике...
Отправлено: [D] от 12 Сен. 2009, 14:22:22
Сфоткай =)


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:29:50
http://file.kirovnet.ru/d/186637 http://file.kirovnet.ru/d/186638
во второй  собственно сам провод..
в первой предпологаемое место крепления его к жесткому диску


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Basson от 12 Сен. 2009, 14:33:10

http://"D:\P9120112.JPG"
URL-адрес: http://"D:\P9120112.JPG" содержит символы, недопустимые в позиции, где они обнаружены.


Название: Re: Хелп, отпал провод в системнике...
Отправлено: hateAnything от 12 Сен. 2009, 14:37:55

http://"D:\P9120111.JPG"   http://"D:\P9120112.JPG"
пипец адреса :wacko: :wacko:


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Koshak от 12 Сен. 2009, 14:39:01
Сфоткай и выложи в Файл.KirovNet


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:44:56
кстати компьютер нормально работет.. просто мне хотелось бы узнать значение красного и черного провода (к примеру красный-.../черный-...)


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Koshak от 12 Сен. 2009, 14:47:12
Красный 5 вольт, черный минусовой. Посмотри, работает ли светодиод загрузки


Название: Re: Хелп, отпал провод в системнике...
Отправлено: edik31 от 12 Сен. 2009, 14:48:13
Что написано у разъёма?


Название: Re: Хелп, отпал провод в системнике...
Отправлено: ADVAD от 12 Сен. 2009, 14:48:21
Может они не от винчестера оторвались а от динамика на передней панели.
Тонкие два проводка черный и красный. На мат плате они должны кончаться разъемчиком шириной в 4 штырька.
провода идут к крайним штырькам.


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:51:47
так название разьёма... -speak- -gd-          -gn- мне уже кажется что э
то отпало от заземления... уменя просто там такая фигня есть которая  на корпус идет... я думаю оттудова  

Добавлено: 12 Сентябрь 2009, 14:50:38
он кончаются не разьёмничком вот именно, а припоем...  и причем припаяно это все хоз-во к овальненькой зеленой штучке) как на платах...


Название: Re: Хелп, отпал провод в системнике...
Отправлено: edik31 от 12 Сен. 2009, 14:53:23
динамик и есть-пикает при загрузке?


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Koshak от 12 Сен. 2009, 14:54:44
Посмотри, мигает ли светодиод на системнике, провода какраз под винтом проходят


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:56:13
как понять пикает?  когда запускаешь куллер от проца  начинает работать патом 1раз пикнет и все..  

Добавлено: 12 Сентябрь 2009, 14:55:14
светодиод горит (зеленый, ораньжевый мигает раз в 3сек)


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Koshak от 12 Сен. 2009, 14:59:14
Значит всё в норме, просто пучёк проводов наверное задел, а иначе чёнить да и неработало бы


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Head held high от 12 Сен. 2009, 14:59:55
з.ы думаю если бы ченибудь было важно то уже бы либо потеря инфы была либо  неработало чтонить..  но всетаки рассмотрим др варианты

Добавлено: 12 Сентябрь 2009, 14:59:24
Значит всё в норме, просто пучёк проводов наверное задел, а иначе чёнить да и неработало бы
как может быть ченить в норме? всетаки   2проводка отпало..


Название: Re: Хелп, отпал провод в системнике...
Отправлено: manxhoom от 12 Сен. 2009, 15:23:03
эти проводки от динамика  :yes:
сними переднюю панель - увидишь


Название: Re: Хелп, отпал провод в системнике...
Отправлено: edik31 от 12 Сен. 2009, 15:25:28

эти проводки от динамика
сними переднюю панель - увидишь
Делай как велят :D


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Master_of_the_Wind от 16 Сен. 2009, 11:00:38
Да, динамик это , другого быть не может.


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Spectre от 16 Сен. 2009, 11:09:58
может системный динамик, может доп питание, может перемычка у сюдика на двуслойники, хм..... че еще с двумя проводами кроме вентиляторов.... :)


Название: Re: Хелп, отпал провод в системнике...
Отправлено: VIRGIN RACING от 16 Сен. 2009, 11:22:05
Динамик, светодиоды, кнопки reset и power. Если динамик работает, светодиоды и power, то остается только reset. Хотя вроде эти провода от динамика. Попробуй сразу несколько кнопок на клаве зажать и проверь его.


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Spectre от 16 Сен. 2009, 11:24:04

Может usb, но я не помню куда они цепляются на матери.
ну так то на матери все подписано, там и led там и sound там все написано... ;)


Название: Re: Хелп, отпал провод в системнике...
Отправлено: VIRGIN RACING от 16 Сен. 2009, 11:25:15

Может usb, но я не помню куда они цепляются на матери.
ну так то на матери все подписано, там и led там и sound там все написано... ;)
Да, да, я ошибся, посмотрел фото, usb присоединены (серые провода). Исправился.


Название: Re: Хелп, отпал провод в системнике...
Отправлено: Master_of_the_Wind от 16 Сен. 2009, 11:53:02

доп питание, может перемычка у сюдика на двуслойники,

Доп. питание от чего? Что за перемычка? У cd-rom*а есть провод, который звук передаёт, но он по стандарту и выглядит по другому.

Могу только порекомендовать заглянуть в инструкцию по материнской плате, там расположение всех раъёмов указано и написано, куда и что подключается.